VW & AUDI CLUB
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share | 
 

 NEED HELP!

Go down 
AuthorMessage
BOOSTEDA4

avatar

Posts : 14
Join date : 2008-09-07
Age : 28
Location : lakewood NJ

PostSubject: NEED HELP!   Wed Oct 08, 2008 5:12 pm

my car is lacking major power and i dont even hear the turbo spool up or the diverter valve blow off at all. it was just fine this morning and now its slow as s$%^. i dont have any check engine lights on but something is def. wrong. anyone have this sort of problem in the past?
Back to top Go down
View user profile http://www.projecteuros.com
97VENTO GT

avatar

Posts : 339
Join date : 2008-06-14
Age : 41
Location : Toms River NJ

PostSubject: Re: NEED HELP!   Thu Oct 09, 2008 5:36 am

BOOSTEDA4 wrote:
my car is lacking major power and i dont even hear the turbo spool up or the diverter valve blow off at all. it was just fine this morning and now its slow as s$%^. i dont have any check engine lights on but something is def. wrong. anyone have this sort of problem in the past?


Wish I knew more about your car to help you out Austin, Maybe try hitting up the Audi forums and see what some of those guy's have to say.

With turbo's if there is a loss in power you might want to check for boost leak's and check your intercooler pipes to make sure none of those blew off. If the car is smoking bad like it is burning oil then the turbo might have took a crap all together. There are many variable's but you can start there. Hope that help's a little.

Ed
Back to top Go down
View user profile https://redcdn.net/ihimizer/img301/5244/dsc00393gl9.jpg
Guest
Guest



PostSubject: Re: NEED HELP!   Tue Oct 14, 2008 3:02 pm

I would guess that one of your sensors is jacked up. Try cleaning off the MAF, or changing your ECU.
Back to top Go down
Guest
Guest



PostSubject: Re: NEED HELP!   Tue Oct 14, 2008 5:23 pm

WOW, is that a post from Jamal.... where ya be hiding all this time....

First post... how's it feel? JK

Peter (Coast Electronics) ever call you? I got to get on his ass....
Back to top Go down
20vtgls

avatar

Posts : 170
Join date : 2008-06-17
Age : 29
Location : whiting, nj

PostSubject: Re: NEED HELP!   Tue Oct 14, 2008 9:41 pm

tons of stuff it could be i would do what edd said and post it the vwvortex forms for you car in the motor section let me know if you figure anything out
Back to top Go down
View user profile http://www.projecteuros.com/index.html
90VwCoRrAdo

avatar

Posts : 48
Join date : 2008-06-13
Age : 37
Location : Toms River, NJ

PostSubject: Re: NEED HELP!   Wed Oct 22, 2008 6:50 pm

97VENTO GT wrote:
BOOSTEDA4 wrote:
my car is lacking major power and i dont even hear the turbo spool up or the diverter valve blow off at all. it was just fine this morning and now its slow as s$%^. i dont have any check engine lights on but something is def. wrong. anyone have this sort of problem in the past?


Wish I knew more about your car to help you out Austin, Maybe try hitting up the Audi forums and see what some of those guy's have to say.

With turbo's if there is a loss in power you might want to check for boost leak's and check your intercooler pipes to make sure none of those blew off. If the car is smoking bad like it is burning oil then the turbo might have took a crap all together. There are many variable's but you can start there. Hope that help's a little.

Ed

dido

_________________
"If you aint rubbin, you aint Dubbin"
Back to top Go down
View user profile http://www.projecteuros.com/untitled2.html
Sponsored content




PostSubject: Re: NEED HELP!   

Back to top Go down
 
NEED HELP!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
PROJECT EUROS :: TECHNICAL :: TECHNICAL-
Jump to: